Избегаем граблей в Linux и FreeBSD — реально помогает?
Пару недель назад нарвался на ситуацию, когда банальная ошибка с правами на файлы под Linux чуть не вывела меня из строя. Настроил сервис, но забыл проверить, что у него нет нужных прав на конфиги — в итоге он просто не запустился, а я сидел ломал голову, почему. Аналогично в FreeBSD однажды с настройкой cron обнаружил, что дело было в неправильном формате строки задания, а не в самом cron.